By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
424,486 Members | 2,061 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 424,486 IT Pros & Developers. It's quick & easy.

Users ADP files suddenly adding DBO extension and not working properly

P: n/a
We have a simple database with 1 table, 3 forms and a couple of simple
queries.

I created the ADP files and imported the forms etc on all 10 machines that
access this SQL database.

Everything has worked fine for the last 42 days.

Now I suddenly have 9 of those users who open the ADP file and have DBO
appended to the beginning of the table and form names.

We cannot import our files into the table with the DBO extension.

However 1 user, still opens the ADP file like normal and it works.

I've tried searching the internet and the newsgroups for this one but my
users only have 1 and 1/2 hours to get this solved before they need to use
this database so I'm posting a little prematurely.

Thanks gang.

Doc
Nov 13 '05 #1
Share this question for a faster answer!
Share on Google+

This discussion thread is closed

Replies have been disabled for this discussion.