By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
434,916 Members | 1,286 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 434,916 IT Pros & Developers. It's quick & easy.

Input mask field is _______: I do not want them visible / mouse cursor not to 1st

P: n/a
When I want the data in the datafield starts with the first character
forcedly uppercased, I use the input mask >L<, followed by ?????.
When entering the data, the field is marked with underscores (____),
But I do not want to see them.

When I click on an emtpy field with a mouse, the cursor stays not in
the first position.

How to avoid 1 and 2? Do I have to use an input mak to perform No. 1?

Nov 13 '05 #1
Share this Question
Share on Google+
1 Reply

P: n/a
Too bad, but that is normal behavior for an input mask. If you don't
like it you will gave to get rid of the mask and reformat the entry
afterwards, in the afterupdate event. Check out the Proper function (I
think it's in the northwind database) to make the first letter


Nov 13 '05 #2

This discussion thread is closed

Replies have been disabled for this discussion.