By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
424,456 Members | 1,250 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 424,456 IT Pros & Developers. It's quick & easy.

Linked Tables

P: n/a
I wonder if I am taking a shortcut that may create problems.....

I have an mdb that has an ODBC link to data on a SQL Server. I created the
link using a dsn file.
File -> Get External Data -> Link -> ODBC -> DSN file -> etc

I have since created a second mdb that also links to the same data. However,
when I created the link I used
File -> Get External Data -> Import -> linked table from first mdb
This evidently imports the link and not the table. Which I thought was fine.

Should I have created the link using
File -> Get External Data -> Link -> ODBC -> DSN file -> etc
(as I did on the first mdb)?

Are there any differences between these 2 methods?
Fred Zuckerman
Nov 13 '05 #1
Share this Question
Share on Google+
1 Reply


P: n/a
Fred Zuckerman wrote:
I wonder if I am taking a shortcut that may create problems.....

I have an mdb that has an ODBC link to data on a SQL Server. I
created the link using a dsn file.
File -> Get External Data -> Link -> ODBC -> DSN file -> etc

I have since created a second mdb that also links to the same data.
However, when I created the link I used
File -> Get External Data -> Import -> linked table from first mdb
This evidently imports the link and not the table. Which I thought
was fine.

Should I have created the link using
File -> Get External Data -> Link -> ODBC -> DSN file -> etc
(as I did on the first mdb)?

Are there any differences between these 2 methods?
Fred Zuckerman


Nah. When you compact the exact same thing happens. A new file is created
and then all the objects are imported into it.
--
I don't check the Email account attached
to this message. Send instead to...
RBrandt at Hunter dot com
Nov 13 '05 #2

This discussion thread is closed

Replies have been disabled for this discussion.