By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
424,652 Members | 1,460 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 424,652 IT Pros & Developers. It's quick & easy.

Access report will not print image header.

P: n/a
For some reason, most but not all reports printing from an access
application our client is using will not print any images on the reports
or forms. One report will print the image and data correctly oddly enough.

The image header is embedded using the Insert Image feature and not
loaded into a database. I can move the image to anywhere in the report
and still it will not print out. I've loaded the most recent printer
drivers and firmware. I've tried copying the same header image (jpg and
bmp; I tried both types) from the report that does print and the
'broken' reports still will not print the image header or any image for
that matter. Perhaps Access is not sending the image to the printer.

What can we do? The reports have a fair amount of data on them which
prints out perfectly (all text) but no image will print out.

If I try to print the same image from Word, it works fine. We are using
MS Access 2002 and 2003. The problem occurs with both versions. This
happens on multiple machines all running Windows 2000 SP4. It also is
not working on two seperate printers (HP InJet 1200) one is on the
network, the other is connected via parallel cable.

Note: I've tried using OLE but the same problem exists.

Any suggestions? We have hit a brick wall with this problem!!

Thanks,
Jason
Nov 13 '05 #1
Share this Question
Share on Google+
1 Reply


P: n/a
I would experiment with different settings in the printer driver. I
had a problem with an HP 2100 laser which would occasionally shrink my
reports to a size that would print on an index card. This appeared to
be a random occurrence and subsequent printings of the same report
would print normal size. When I adjusted the resolution in the print
driver from 1200dpi to 600dpi the problem disappeared. I would just
experiment with different settings in the printer driver (e.g. 'draft'
mode, 'fast printing' mode, or other settings that might affect
resolution) and see if they have any effect on your issue.

HTH,
Bruce

Nov 13 '05 #2

This discussion thread is closed

Replies have been disabled for this discussion.