By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
432,498 Members | 1,564 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 432,498 IT Pros & Developers. It's quick & easy.

Query/Report Question

P: n/a
Whenever I do a query it works correctly on two fields when it is run
and brought up in datasheet view, but whenever I attached it to a
report it only brings up one parameter that I specified rather than two
that is in the query.

Any suggestions on what could be wrong?

Nov 13 '05 #1
Share this Question
Share on Google+
2 Replies


P: n/a
what happens if you pass the Where clause of the query to the report
when you open it?

Nov 13 '05 #2

P: n/a

The parameter query is set up to bring up the case number and STARTDATE
and ENDDATE. It brings up the Case Number parameter, then it brings up
the STARTDATE parameter, then it brings up the ENDDATE parameter when I
just run the Query it runs fine when it is tested and brings up the
datasheet. When I attached it to the Report it only brings up the
STARTDATE parameter and the ENDDATE Parameter so I only get the data on
the report based on the latter.

I need it on the Case Number Parameter also.

The report is grouped by Worker then by Case Number and then by detail
that includes the DATE of the data I need to bring up.

Nov 13 '05 #3

This discussion thread is closed

Replies have been disabled for this discussion.