469,954 Members | 1,773 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 469,954 developers. It's quick & easy.

Exclusive Open Mode Not Working

Can someone please help with this problem. When referring to opening a
database in Exclusive mode the Access 2003 help says:

"Under Default open mode, do one of the following:
If you want others to be able to open the Microsoft Access database at
the same time you have it open, click Shared.
If you want sole access to the Access database when you have it open,
click Exclusive."
From my experience and from what I have read on the newsgroup this

simply doesn't work. I have a networked database that can be opened on
2 machines at the same time when I have the option set to "exclusive".
Added to this, the "exclusive" option seems to be machine specific and
not related to the database that I'm trying to stop multiple users
opening.

What am I missing here? There is obviously more to it than what the
Help is telling me.

Any help would be appreciated.

Nov 13 '05 #1
0 1716

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

2 posts views Thread by Dave Reid | last post: by
1 post views Thread by Chuck Van Den Corput | last post: by
1 post views Thread by University of Toronto | last post: by
18 posts views Thread by Andre Laplume via AccessMonster.com | last post: by
1 post views Thread by buclas | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.