By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
454,105 Members | 1,040 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 454,105 IT Pros & Developers. It's quick & easy.

forms --> access

P: n/a
jvh
I have a little problem. I'm making some macros in access.

I have a dutch version 2003.

I type [forms]![frmOrders].caption="test" and access translates it into
[FORMULIEREN]![frmOrders].capition="test".

Does anyone knows the problem?

Greetings,
jan

Nov 13 '05 #1
Share this Question
Share on Google+
2 Replies


P: n/a
jvh wrote:
I have a little problem. I'm making some macros in access.

I have a dutch version 2003.

I type [forms]![frmOrders].caption="test" and access translates it into
[FORMULIEREN]![frmOrders].capition="test".

Does anyone knows the problem?


Did you try turning off auto-correct?

I don't know what the Dutch terms of the following menu items/windows
are, but, in English:

Open any database and click tools->options

Under the general tab, Turn Name Auto-Correct off.

Allen Browne's site indicates other problems with aut-correct:
http://members.iinet.net.au/~allenbrowne/bug-03.html

It's best to turn it off with any new mdb.
--
Tim http://www.ucs.mun.ca/~tmarshal/
^o<
/#) "Burp-beep, burp-beep, burp-beep?" - Quaker Jake
/^^ "Whatcha doin?" - Ditto "TIM-MAY!!" - Me
Nov 13 '05 #2

P: n/a
Tim Marshall wrote:
Did you try turning off auto-correct?


Ack, sorry, bad advice, I think.

Follow the same route and go to the spelling tab and try going to
autocorrect options and turn off "Replace text as you type".

The advice I gave from Allen's site is still valid, of course, just not
causing the problem you described.
--
Tim http://www.ucs.mun.ca/~tmarshal/
^o<
/#) "Burp-beep, burp-beep, burp-beep?" - Quaker Jake
/^^ "Whatcha doin?" - Ditto "TIM-MAY!!" - Me
Nov 13 '05 #3

This discussion thread is closed

Replies have been disabled for this discussion.