By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
454,286 Members | 1,720 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 454,286 IT Pros & Developers. It's quick & easy.

Subreport title

P: n/a
Hi

I'm having a problem removing the title from a subreport. The report
is built into a main report but every time you run it there is a title
that appears which is the name of the subreport. I cannot seem to find
where to remove this and don't want it showing. Could anyone help by
pointing me in the right direction.

Thanks
Nov 13 '05 #1
Share this Question
Share on Google+
5 Replies


P: n/a
Try opening the main report in design view, and see if there is a label just
above the subreport control.

--
Allen Browne - Microsoft MVP. Perth, Western Australia.
Tips for Access users - http://allenbrowne.com/tips.html
Reply to group, rather than allenbrowne at mvps dot org.

"PeterHardy" <pe********@f2s.com> wrote in message
news:17*************************@posting.google.co m...

I'm having a problem removing the title from a subreport. The report
is built into a main report but every time you run it there is a title
that appears which is the name of the subreport. I cannot seem to find
where to remove this and don't want it showing. Could anyone help by
pointing me in the right direction.

Nov 13 '05 #2

P: n/a
Hi

I have looked at this and there is no labels in the area that the title
is being produced on the report.

*** Sent via Developersdex http://www.developersdex.com ***
Don't just participate in USENET...get rewarded for it!
Nov 13 '05 #3

P: n/a
What happens if you open the subreport in design view?

Is there a Report Header or a Group Header section that contains a control?

--
Allen Browne - Microsoft MVP. Perth, Western Australia.
Tips for Access users - http://allenbrowne.com/tips.html
Reply to group, rather than allenbrowne at mvps dot org.

"Peter Hardy" <pe********@f2s.com> wrote in message
news:41**********@127.0.0.1...

I have looked at this and there is no labels in the area that the title
is being produced on the report.

Nov 13 '05 #4

P: n/a
i have removed all header from the subreport and the title is still
present.

*** Sent via Developersdex http://www.developersdex.com ***
Don't just participate in USENET...get rewarded for it!
Nov 13 '05 #5

P: n/a
Make a copy of the report in the database window (Ctrl+C, Ctrl+V).

Then start deleteing items from the copy until the text disappears.

--
Allen Browne - Microsoft MVP. Perth, Western Australia.
Tips for Access users - http://allenbrowne.com/tips.html
Reply to group, rather than allenbrowne at mvps dot org.

"Peter Hardy" <pe********@f2s.com> wrote in message
news:41**********@127.0.0.1...
i have removed all header from the subreport and the title is still
present.

Nov 13 '05 #6

This discussion thread is closed

Replies have been disabled for this discussion.