By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
454,098 Members | 1,131 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 454,098 IT Pros & Developers. It's quick & easy.

Blank pages in a report

P: n/a
I have greated a report and have included a page break in it. The
report breaks were it is supposed to but then it creates a blank page
between the two pages. Since this report will print out approx 20
pages (without the blank pages) it is large waste of paper. I have
tested the report by setting the data source so that only one page
will print and all the data fits on page. I have checked all the
printing parameter, set the print magins and made sure that the report
fits on one page.

ANy ideas as to what I can do?

Thanks Harry
Nov 13 '05 #1
Share this Question
Share on Google+
6 Replies


P: n/a
no***@here.com wrote:
I have greated a report and have included a page break in it. The
report breaks were it is supposed to but then it creates a blank page
between the two pages. Since this report will print out approx 20
pages (without the blank pages) it is large waste of paper. I have
tested the report by setting the data source so that only one page
will print and all the data fits on page. I have checked all the
printing parameter, set the print magins and made sure that the report
fits on one page.

ANy ideas as to what I can do?

Thanks Harry


Check your page size. The fields may exceed the length of your column
(File/PrinterSetup)

Make sure your fields placement don't exceed the column width.
Nov 13 '05 #2

P: n/a
Hi there,

Maybe a natural page break is occurring within a line or two of your page
break control. Suggest
removing your page break control and see what happens.

HTH -Linda
<no***@here.com> wrote in message
news:72********************************@4ax.com...
I have greated a report and have included a page break in it. The
report breaks were it is supposed to but then it creates a blank page
between the two pages. Since this report will print out approx 20
pages (without the blank pages) it is large waste of paper. I have
tested the report by setting the data source so that only one page
will print and all the data fits on page. I have checked all the
printing parameter, set the print magins and made sure that the report
fits on one page.

ANy ideas as to what I can do?

Thanks Harry

Nov 13 '05 #3

P: n/a
Thanks, but that was the first thing that I checked. The column size
is good and is smaller that the page width.

On Sun, 30 Jan 2005 09:03:57 GMT, Salad <oi*@vinegar.com> wrote:
no***@here.com wrote:
I have greated a report and have included a page break in it. The
report breaks were it is supposed to but then it creates a blank page
between the two pages. Since this report will print out approx 20
pages (without the blank pages) it is large waste of paper. I have
tested the report by setting the data source so that only one page
will print and all the data fits on page. I have checked all the
printing parameter, set the print magins and made sure that the report
fits on one page.

ANy ideas as to what I can do?

Thanks Harry


Check your page size. The fields may exceed the length of your column
(File/PrinterSetup)

Make sure your fields placement don't exceed the column width.


Nov 13 '05 #4

P: n/a
Linda,

The does not print out any blank pages when the page break is removed.
There is group header on the report based on the field ClientNumit is
grouped on each value and keep together is set to yes. The problem is
that while most pages will seperate correctly, that is each page will
start with a new ClientNum and grouyp header, some pages will have
part of the previous page before the group header. That is why I put a
page break on the report. It solved that problem but now creates this
new one.

Harry
On Sun, 30 Jan 2005 11:48:18 GMT, no***@here.com wrote:
Thanks, but that was the first thing that I checked. The column size
is good and is smaller that the page width.

On Sun, 30 Jan 2005 09:03:57 GMT, Salad <oi*@vinegar.com> wrote:
no***@here.com wrote:
I have greated a report and have included a page break in it. The
report breaks were it is supposed to but then it creates a blank page
between the two pages. Since this report will print out approx 20
pages (without the blank pages) it is large waste of paper. I have
tested the report by setting the data source so that only one page
will print and all the data fits on page. I have checked all the
printing parameter, set the print magins and made sure that the report
fits on one page.

ANy ideas as to what I can do?

Thanks Harry


Check your page size. The fields may exceed the length of your column
(File/PrinterSetup)

Make sure your fields placement don't exceed the column width.


Nov 13 '05 #5

P: n/a
I'd recommend losing the page break and setting your group header's
ForceNewPage property to Before Section.

<no***@here.com> wrote in message
news:7m********************************@4ax.com...
Linda,

The does not print out any blank pages when the page break is removed.
There is group header on the report based on the field ClientNumit is
grouped on each value and keep together is set to yes. The problem is
that while most pages will seperate correctly, that is each page will
start with a new ClientNum and grouyp header, some pages will have
part of the previous page before the group header. That is why I put a
page break on the report. It solved that problem but now creates this
new one.

Harry
On Sun, 30 Jan 2005 11:48:18 GMT, no***@here.com wrote:
Thanks, but that was the first thing that I checked. The column size
is good and is smaller that the page width.

On Sun, 30 Jan 2005 09:03:57 GMT, Salad <oi*@vinegar.com> wrote:
no***@here.com wrote:

I have greated a report and have included a page break in it. The
report breaks were it is supposed to but then it creates a blank page
between the two pages. Since this report will print out approx 20
pages (without the blank pages) it is large waste of paper. I have
tested the report by setting the data source so that only one page
will print and all the data fits on page. I have checked all the
printing parameter, set the print magins and made sure that the report
fits on one page.

ANy ideas as to what I can do?

Thanks Harry

Check your page size. The fields may exceed the length of your column
(File/PrinterSetup)

Make sure your fields placement don't exceed the column width.

Nov 13 '05 #6

P: n/a
Thanks alot.
That seems to do the trick. I will have to do some more testing but I
think it will be good.

Thanks again,
Harry

On Sun, 30 Jan 2005 12:29:27 GMT, "MacDermott" <ma********@nospam.com>
wrote:
I'd recommend losing the page break and setting your group header's
ForceNewPage property to Before Section.

<no***@here.com> wrote in message
news:7m********************************@4ax.com.. .
Linda,

The does not print out any blank pages when the page break is removed.
There is group header on the report based on the field ClientNumit is
grouped on each value and keep together is set to yes. The problem is
that while most pages will seperate correctly, that is each page will
start with a new ClientNum and grouyp header, some pages will have
part of the previous page before the group header. That is why I put a
page break on the report. It solved that problem but now creates this
new one.

Harry
On Sun, 30 Jan 2005 11:48:18 GMT, no***@here.com wrote:
>Thanks, but that was the first thing that I checked. The column size
>is good and is smaller that the page width.
>
>
>
>On Sun, 30 Jan 2005 09:03:57 GMT, Salad <oi*@vinegar.com> wrote:
>
>>no***@here.com wrote:
>>
>>> I have greated a report and have included a page break in it. The
>>> report breaks were it is supposed to but then it creates a blank page
>>> between the two pages. Since this report will print out approx 20
>>> pages (without the blank pages) it is large waste of paper. I have
>>> tested the report by setting the data source so that only one page
>>> will print and all the data fits on page. I have checked all the
>>> printing parameter, set the print magins and made sure that the report
>>> fits on one page.
>>>
>>> ANy ideas as to what I can do?
>>>
>>> Thanks Harry
>>
>>Check your page size. The fields may exceed the length of your column
>>(File/PrinterSetup)
>>
>>Make sure your fields placement don't exceed the column width.


Nov 13 '05 #7

This discussion thread is closed

Replies have been disabled for this discussion.