By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
454,335 Members | 1,895 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 454,335 IT Pros & Developers. It's quick & easy.

hyperlink in a report

P: n/a
I'm having trouble making hyperlink fields or controls or labels to be
active in a report. The hyperlink field is fine in the Table and in
the Query but not in the Report based on the query. I just get the
zoom tool in Layout View of the report.

I tried adding Contols or Labels with hyperlinks but they are not
active on the Report either. What am I missing?

Am I using the Report incorrectly. I also don't quite understand why
my only view options on a report are Design, Layout, and Print Preview.
Is a report only intended to generate hardcopies rather than provide
an interface to the underlying data? I can do it with a Form but I
thought a Report was the way to display if I didn't want any info from
the user.

Using Access 97 on Win2000.

Thanks

Bill

Nov 13 '05 #1
Share this Question
Share on Google+
2 Replies


P: n/a
Nope. Reports are read only. Your hyperlinks won't work.

Nov 13 '05 #2

P: 1
Well. I found out, that "http" stuff works, but I need an answer to LAN adresses.

I have a table with hyperlink fields in it. As long as I have http type content, I make a report and "print" it to a pdf file. In the pdf file, the http links work, but not "local" files ... (at least I did not find a solution until now)

So. Exporting to pdf works for http adresses ... (I use Acrobat reader 7.0.7 at the moment)
May 12 '06 #3

This discussion thread is closed

Replies have been disabled for this discussion.