By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
434,849 Members | 2,361 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 434,849 IT Pros & Developers. It's quick & easy.

Enter Parameter Value dialog appears on only one PC

P: n/a
I have a customer with an Access 2000 database that was created by a
former (and no longer available for questions) employee of theirs.
Recently, the "Enter Parameter Value" dialog began appearing when they
click on a button in a form, which is intended to open another form.
All other PCs successfully open the second form, while the first gets
this dialog box. This happens for no matter who is logged in on the
PC.

Based on this behaviour, it appears to be a local setting on the PC -
but I have no idea where to look. Any ideas?

Nov 13 '05 #1
Share this Question
Share on Google+
1 Reply


P: n/a
Open a code module and go to Tools - References. Look to see if any
reference is marked "Missing". Restore the reference if found "Missing". If
none are found "Missing", make a note of all the references, uncheck the
ones you can and then go back and restore all the ones you were able to
uncheck.

--
PC Datasheet
Your Resource For Help With Access, Excel And Word Applications
re******@pcdatasheet.com
www.pcdatasheet.com
"Michael Quinlan" <my**********@yahoo.com> wrote in message
news:11**********************@z14g2000cwz.googlegr oups.com...
I have a customer with an Access 2000 database that was created by a
former (and no longer available for questions) employee of theirs.
Recently, the "Enter Parameter Value" dialog began appearing when they
click on a button in a form, which is intended to open another form.
All other PCs successfully open the second form, while the first gets
this dialog box. This happens for no matter who is logged in on the
PC.

Based on this behaviour, it appears to be a local setting on the PC -
but I have no idea where to look. Any ideas?

Nov 13 '05 #2

This discussion thread is closed

Replies have been disabled for this discussion.