By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
457,887 Members | 1,246 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 457,887 IT Pros & Developers. It's quick & easy.

Where is my default shortcut menu?

P: n/a
I have some text boxes on a form in MS Access 2000. When I right click
in them I don't get any shortcut menu at all. I want the normal cut,
copy, and past menu to come up.

In the "Startup", I have the "Shortcut Menu Bar:" set to (default)
The "Shortcut Menu Bar" property of the text boxes, is empty.
So, where is my cut, copy, and past?????
Thanks....

Nov 13 '05 #1
Share this Question
Share on Google+
5 Replies


P: n/a
"Steven" <im****@yahoo.com> wrote in message
news:11**********************@c13g2000cwb.googlegr oups.com...
I have some text boxes on a form in MS Access 2000. When I right click in them I don't get any shortcut menu at all. I want the normal cut, copy, and past menu to come up.

In the "Startup", I have the "Shortcut Menu Bar:" set to (default) The "Shortcut Menu Bar" property of the text boxes, is empty.

So, where is my cut, copy, and past?????

Thanks....

Hi, Steven.
Open the Tools menu -> Startup... to open the Startup dialog window. Ensure
that the "Allow Default Shortcut Menus" checkbox is also checked. If it
isn't, then check the checkbox, close the dialog window, then close Access,
then reopen the database application again for the change to take effect.

Open the form in Design View and open the Properties dialog window. Select
the "Other" tab for the Form Properties. Ensure that the "Shortcut Menu"
Property is set to "Yes." Save any changes, then open the form in Form
View.

Right click on any text box on the form. If the text box contains text,
then the shortcut menu should show the normal "Cut, Copy, and Paste" items,
along with other relevant items. If the text box is empty, then the
shortcut menu should show the "Paste" item, with the other two items
disabled.

HTH.

Gunny

See http://www.QBuilt.com for all your database needs.
See http://www.Access.QBuilt.com for Microsoft Access tips.

(Please remove ZERO_SPAM from my reply E-mail address, so that a message
will be forwarded to me.)
Nov 13 '05 #2

P: n/a
69 Camaro,

Thank you very much.. I found that I did not have the "Shortcut Menu"
set to yes in the Forms properties. But, I still have a problem. When I
right click in the text box, I get a message stating that it "can't
find the macro (default).". After I select "OK", I do get the menu.
Thanks again...

Nov 13 '05 #3

P: n/a
"Steven" <im****@yahoo.com> wrote in message
news:11**********************@z14g2000cwz.googlegr oups.com...
69 Camaro,
Thank you very much.. I found that I did not have the "Shortcut Menu" set to yes in the Forms properties. But, I still have a problem. When I right click in the text box, I get a message stating that it

"can't find the macro (default)."

After I select "OK", I do get the menu.

Thanks again...
Hi, Steven.
Open the form in Design View and open the Properties dialog window. Select
the text box that you were right-clicking when you received this error
message. Select the "Other" tab and scroll down to the "Shortcut Menu Bar"
combo box. Remove "(default)" and save the form. Open the form in Form
View. You shouldn't receive the error message any more when right-clicking
this text box for the pop-up menu.

HTH.

Gunny

See http://www.QBuilt.com for all your database needs.
See http://www.Access.QBuilt.com for Microsoft Access tips.

(Please remove ZERO_SPAM from my reply E-mail address, so that a message
will be forwarded to me.)
Nov 13 '05 #4

P: n/a
Ha... Found it, the problem was the "Shortcut Menu Bar" property for
the Form. I removed the "(default)" as you said and it now works
perfectly...

Thank you very much for your help...

Nov 13 '05 #5

P: n/a
You're welcome!

Gunny

See http://www.QBuilt.com for all your database needs.
See http://www.Access.QBuilt.com for Microsoft Access tips.

(Please remove ZERO_SPAM from my reply E-mail address, so that a message
will be forwarded to me.)
"Steven" <im****@yahoo.com> wrote in message
news:11**********************@f14g2000cwb.googlegr oups.com...
Ha... Found it, the problem was the "Shortcut Menu Bar" property for
the Form. I removed the "(default)" as you said and it now works
perfectly...

Thank you very much for your help...

Nov 13 '05 #6

This discussion thread is closed

Replies have been disabled for this discussion.