468,145 Members | 1,386 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 468,145 developers. It's quick & easy.

Switchboard not in Forms objects

Hi all,

I mistakenly deleted my switchboard on the Object Forms view. I
recreated it again with the database utility, but the switchboard isn't
showing up in the forms view. Any ideas? Thanks in advance.
Jim Lee

Nov 13 '05 #1
1 4207
On 14 Dec 2004 10:02:53 -0800, ji*****@gmail.com wrote:
Hi all,

I mistakenly deleted my switchboard on the Object Forms view. I
recreated it again with the database utility, but the switchboard isn't
showing up in the forms view. Any ideas? Thanks in advance.

Jim Lee


I assume thid is the switchboard created by the Switchboard Manager
Add-in.

Did you delete the Switchboard Items table before you attempted to
recreate the switchboard form?
Start all over.
Rename the Switchboard Items table to Switchboard ItemsOld.
Now open the Switchboard Manager add-in and make a new switchboard.
When this is working, delete the Switchboard ItemsOld table.

--
Fred
Please only reply to this newsgroup.
I do not reply to personal email.
Nov 13 '05 #2

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

7 posts views Thread by aaaaaa | last post: by
3 posts views Thread by Sylvia | last post: by
8 posts views Thread by Ray Greene | last post: by
1 post views Thread by gcdp | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.