By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
446,281 Members | 2,201 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 446,281 IT Pros & Developers. It's quick & easy.

Scrollbars Not Showing in Subform

P: n/a
I have a subform where I dynamically change the SourceObject dependent upon
the User's response to questions on the Main form.

My problem is that the scrollbars do not show up on either the Main Form or
the Subforms (except for on the opening form, but it doesn't scroll past the
top viewable items). If I look at any of the forms separately, the
scrollbars do show up and function just fine. The longest subform is 15",
and so I have set the Main form to this height. I have "Both" for the
Scrollbar property on each form.

I originally set these up within a tab control and had no problem with the
scrollbars on each form that is called up. However, when I changed my
design the scrollbars quit showing.

Any suggestions as to what is causing this?

Andi
Nov 13 '05 #1
Share this Question
Share on Google+
1 Reply


P: n/a
Nevermind - I figured it out - the subform needs to be smaller than the form
for Scrollbars to show up, not bigger. Tricky, tricky!

Andi

"Andi Plotsky" <ir******@bellsouth.net> wrote in message
news:3b******************@bignews3.bellsouth.net.. .
I have a subform where I dynamically change the SourceObject dependent upon the User's response to questions on the Main form.

My problem is that the scrollbars do not show up on either the Main Form or the Subforms (except for on the opening form, but it doesn't scroll past the top viewable items). If I look at any of the forms separately, the
scrollbars do show up and function just fine. The longest subform is 15",
and so I have set the Main form to this height. I have "Both" for the
Scrollbar property on each form.

I originally set these up within a tab control and had no problem with the
scrollbars on each form that is called up. However, when I changed my
design the scrollbars quit showing.

Any suggestions as to what is causing this?

Andi

Nov 13 '05 #2

This discussion thread is closed

Replies have been disabled for this discussion.