By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
435,269 Members | 1,506 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 435,269 IT Pros & Developers. It's quick & easy.

Access 2003 on XP SP2 stopped working - OLE server or ActiveX communicationfailure

P: n/a
Hi all

From one day to another, Access 2003 has stopped working on my XP Prof
SP2. Repair, reinstall, reboot, nothing helps. When started from the
Start menu, it loads OK, displays the main window and the workspace
window, but then repeatedly shows the following error:

<cite>
A problem occurred while Microsoft Office Access was communicating with
the OLE server or ActiveX Control.

Close the OLE server and restart it outside of Microsoft Office Access.
Then try the original operation again in Microsoft Office Access.
</cite>

I did install VS.NET 2003 and Visual C# Express 2005 Beta recently.

Does anyone know how to fix this??

Regards
Peter Arrenbrecht
Opus Software AG
Nov 13 '05 #1
Share this Question
Share on Google+
3 Replies


P: n/a
I found the problem. One must not disable the "DCOM Server Process
Launcher" service. Too bad. Anything DCOM sounds like a vulnerability to me.
Peter Arrenbrecht wrote:
Hi all

From one day to another, Access 2003 has stopped working on my XP Prof
SP2. Repair, reinstall, reboot, nothing helps. When started from the
Start menu, it loads OK, displays the main window and the workspace
window, but then repeatedly shows the following error:

<cite>
A problem occurred while Microsoft Office Access was communicating with
the OLE server or ActiveX Control.

Close the OLE server and restart it outside of Microsoft Office Access.
Then try the original operation again in Microsoft Office Access.
</cite>

I did install VS.NET 2003 and Visual C# Express 2005 Beta recently.

Does anyone know how to fix this??

Regards
Peter Arrenbrecht
Opus Software AG

Nov 13 '05 #2

P: n/a
Peter Arrenbrecht schrieb:
From one day to another, Access 2003 has stopped working on my XP Prof
SP2. Repair, reinstall, reboot, nothing helps. When started from the
Start menu, it loads OK, displays the main window and the workspace
window, but then repeatedly shows the following error:

<cite>
A problem occurred while Microsoft Office Access was communicating with
the OLE server or ActiveX Control.

Close the OLE server and restart it outside of Microsoft Office Access.
Then try the original operation again in Microsoft Office Access.
</cite>


Exactly the same problem here, including the configuration. I'm still
searching, too, and will drop a line if I stumble across something (and
would be happy if you did, of course...).

Michael

--
"When I read the list of people who are supporting Kerry, if I wasn't
already
a Bush supporter, I would have immediately switched. Linda Ronstadt? Don
Henley?
Geez, that's a good reason right there to vote for Bush."
- Alice Cooper, Musiker
Nov 13 '05 #3

P: n/a
Peter Arrenbrecht schrieb:
I found the problem. One must not disable the "DCOM Server Process
Launcher" service. Too bad. Anything DCOM sounds like a vulnerability to
me.


Well, well, well... we live to learn, I guess. Thanks a lot, I was already
having destructive fantasies...

Michael

--
"When I read the list of people who are supporting Kerry, if I wasn't
already
a Bush supporter, I would have immediately switched. Linda Ronstadt? Don
Henley?
Geez, that's a good reason right there to vote for Bush."
- Alice Cooper, Musiker
Nov 13 '05 #4

This discussion thread is closed

Replies have been disabled for this discussion.