By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
424,988 Members | 1,367 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 424,988 IT Pros & Developers. It's quick & easy.

Startup property doesn't work

P: n/a
Hi,

In the Startup properties dialog, I unchecked the Display Database Window.
When I open my file, the database window doesn't automatically open but it
is in an icon on my windows toolbar. If I click on the database window
icon, it then opens in my main applicatoin window.

I'm not sure what I could be doing wrong. At one point this was working
correctly. Any ideas?

Thanks,
Norm
Nov 13 '05 #1
Share this Question
Share on Google+
2 Replies


P: n/a
Simple solution is to unclear the box:
Tools | Options | View | Windows in Taskbar

You may like to check that you have the latest service pack for your version
of Office. In Access 2002, for example, this issue was address in Service
Pack 1 (from memory).

--
Allen Browne - Microsoft MVP. Perth, Western Australia.
Tips for Access users - http://allenbrowne.com/tips.html
Reply to group, rather than allenbrowne at mvps dot org.

"Norm" <od*****@comcast.net> wrote in message
news:Xn*******************************@216.196.97. 136...
Hi,

In the Startup properties dialog, I unchecked the Display Database Window.
When I open my file, the database window doesn't automatically open but it
is in an icon on my windows toolbar. If I click on the database window
icon, it then opens in my main applicatoin window.

I'm not sure what I could be doing wrong. At one point this was working
correctly. Any ideas?

Thanks,
Norm

Nov 13 '05 #2

P: n/a
"Allen Browne" <Al*********@SeeSig.Invalid> wrote in
news:41***********************@per-qv1-newsreader-01.iinet.net.au:
Simple solution is to unclear the box:
Tools | Options | View | Windows in Taskbar

You may like to check that you have the latest service pack for your
version of Office. In Access 2002, for example, this issue was address
in Service Pack 1 (from memory).


Thank you! I uncleared that option and it worked. I'll next look for the
service pack.

Much appreciated,
Norm
Nov 13 '05 #3

This discussion thread is closed

Replies have been disabled for this discussion.