By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
424,988 Members | 1,017 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 424,988 IT Pros & Developers. It's quick & easy.

A97 to A2k report problem

P: n/a
Hi,

I have an A97 database that has been in use for some 6 years now.
There are two reports that each generate an xls document for import
into an accounting package. There are two date fields in each report.
I have been using the following as the on click code to generate each
report:

Private Sub NewChangeXLS_Click()
On Error GoTo Err_NewChangeXLS_Click

Dim stDocName As String
Dim stOffName As String

stDocName = "rptENewChangeTransfer"
stOffName = "C:\1data\" & Me![Office] & "NewHires.xls"
DoCmd.OutputTo acReport, stDocName, acFormatXLS, stOffName

Exit_NewChangeXLS_Click:
Exit Sub

Err_NewChangeXLS_Click:
MsgBox Err.Description
Resume Exit_NewChangeXLS_Click

End Sub

I have updated two of the systems to A2k and the overall program seems
to still be fine. However, when I generate the xls document, the date
fields come across as a number (33878, days from whenever) rather than
3/23/2004 as they were in the A97 version. The A97 frontends that
still link to the data are still fine.

Any ideas on what I might need to fix this problem?

Any help appreciated,

thanks,

JimA
Nov 13 '05 #1
Share this question for a faster answer!
Share on Google+

This discussion thread is closed

Replies have been disabled for this discussion.