By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
425,705 Members | 1,852 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 425,705 IT Pros & Developers. It's quick & easy.

Font problem in Report...help wanted.

P: n/a
Hi. Thanks in advance for your help.

I have a database in which one report will not show the text from a memo
field. If I run the underlying query, the field shows up in the table,
with all fields complete. However, when I create a report and either print
or preview it, I get two little square boxes instead of the text. I have
tried creating a new report and get the same results. I have deleted the
field, and recreated it, same results. A repair and compact does not help.

The font is a plain Arial 8 point (the same as pretty much everything else
on the report), but it is the only field not showing up.

Any suggestions?

Please reply here or via e-mail to nr*****@nbnet.nb.ca.

Thanks,

Neil MacDonald
Nov 13 '05 #1
Share this Question
Share on Google+
1 Reply


P: n/a

Not Showing text from a memo field to a lable or text box? feel free to
contact me and I will take a look at it. Some times when we ae swamped
with thousands of details, we can miss the small stuff. Did You use the
auto report? Happy to help

*** Sent via Developersdex http://www.developersdex.com ***
Don't just participate in USENET...get rewarded for it!
Nov 13 '05 #2

This discussion thread is closed

Replies have been disabled for this discussion.