By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
424,656 Members | 738 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 424,656 IT Pros & Developers. It's quick & easy.

Missing Controls on Form

P: n/a
I have just sent a demo database to a client. They are using a new PC
with a fresh install of Office XP. One of the main forms of the
database is not showing any of its textboxes - just a blank form. The
database was written using Access 2003 and I have sent them an mdb,
not an mde. Could this be a Service Pack issue? I'm not sure if any
of the Office XP Service Packs have been installed on their machine.

Any help would be appreciated.
Nov 13 '05 #1
Share this Question
Share on Google+
1 Reply


P: n/a
Could it be that there are no records in the RecordSource for that Form and
it does not allow adding new records? In that case, Access will not display
the TextBoxes and associated Labels... by design. Don't ask me why they made
that design decision, but they did.

Larry Linson
Microsoft Access MVP

"Wayne Aprato" <cq*******@volcanomail.com> wrote in message
news:4d**************************@posting.google.c om...
I have just sent a demo database to a client. They are using a new PC
with a fresh install of Office XP. One of the main forms of the
database is not showing any of its textboxes - just a blank form. The
database was written using Access 2003 and I have sent them an mdb,
not an mde. Could this be a Service Pack issue? I'm not sure if any
of the Office XP Service Packs have been installed on their machine.

Any help would be appreciated.

Nov 13 '05 #2

This discussion thread is closed

Replies have been disabled for this discussion.