By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
426,140 Members | 1,301 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 426,140 IT Pros & Developers. It's quick & easy.

spell check in Access is not working

P: n/a
Hello,
I inherited an Access application from a previous coworker. It seems
the Spell Check is never enabled unless I open the application by
holding down the shift key and double clicking the application icon at
the same time.

How can I enable the spell check all the time?

I saw some code posted by Terry Wickenden in this newsgroup.
unfortunately his code didn't work for me.

Thanks you in advance,
Eddy
Nov 13 '05 #1
Share this Question
Share on Google+
2 Replies


P: n/a
eddie wang wrote:
Hello,
I inherited an Access application from a previous coworker. It seems
the Spell Check is never enabled unless I open the application by
holding down the shift key and double clicking the application icon at
the same time.

How can I enable the spell check all the time?

I saw some code posted by Terry Wickenden in this newsgroup.
unfortunately his code didn't work for me.

Thanks you in advance,
Eddy


By holding down the shift key you are bypassing the Autoexec macro, this
would generally call some code (or maybe in the mac ro itself) to
disable the spell checker. You need to determine what the author did to
disable it in order to reinstate it.

On my main application I have a login box (no Access security) for SQL
Server, I disable the spell checker in the masked password box by
soaking up the F7 key using a keydown event.

I see no reason to disable spell checking on the whole so it's probable
that he/she has inadvertantly disabled it along with a host of other
functions, the only way I can think of ATM (I've only just got up and
still on my first cup of tea) is to use an AutoKeys macro although I'm
sure that the shift key wouldn't disable that. In another application
I've seen two macros used as AutoKeys and they are renamed upon startup
to give functionality according to username.
Nov 13 '05 #2

P: n/a
> I inherited an Access application from a previous coworker. It seems
the Spell Check is never enabled unless I open the application by
holding down the shift key and double clicking the application icon at
the same time.

How can I enable the spell check all the time?


It might a good idea to first check the 'Autorun' options (right click on
the database window).
Probably the option 'Use build menu' is turned off. You can either turn it
on (users will get access to all build in functions - not always desirable)
or create your own menu that includes spellchecker.

good luck!

ak

Nov 13 '05 #3

This discussion thread is closed

Replies have been disabled for this discussion.