By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
426,122 Members | 906 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 426,122 IT Pros & Developers. It's quick & easy.

Database opening slowly

P: n/a
Very strange: the same database opens rather fast on one computer and
very slowly on the other computer. Once it is open, there is no
difference in speed, but only opening it takes about one minute.

I have had this problem before, and suddenly (after a few days) the
problem was gone without any sign of the cause. But now it seems to
stay...

I use Access 97, Jet 3.5, Windows XP and I am running the database on
a local machine, imitating a network using the SUBST command.

Thanks in advance!

Roel Schoonveld
Nov 13 '05 #1
Share this Question
Share on Google+
2 Replies


P: n/a
If you haven't already, obtain the most current Service Release for Office
97 and install it on the slow-access-booting computer.

http://www.microsoft.com/downloads/d...displaylang=en -
Download details: Office 97 Service Release 2b (SR-2b) Download Information

Once you have run this service release pack and rebooted the machine, try
booting up the database and see if it still gives you this trouble.
"Roel Schoonveld" <ro**@schoonveld.com> wrote in message
news:c6**************************@posting.google.c om...
Very strange: the same database opens rather fast on one computer and
very slowly on the other computer. Once it is open, there is no
difference in speed, but only opening it takes about one minute.

I have had this problem before, and suddenly (after a few days) the
problem was gone without any sign of the cause. But now it seems to
stay...

I use Access 97, Jet 3.5, Windows XP and I am running the database on
a local machine, imitating a network using the SUBST command.

Thanks in advance!

Roel Schoonveld

Nov 13 '05 #2

P: n/a
"ByteMyzer" <sb*@nospam.news.chi.sbcglobal.net> wrote:
If you haven't already, obtain the most current Service Release for Office
97 and install it on the slow-access-booting computer.

http://www.microsoft.com/downloads/d...displaylang=en -
Download details: Office 97 Service Release 2b (SR-2b) Download Information

Once you have run this service release pack and rebooted the machine, try
booting up the database and see if it still gives you this trouble.


I'd also ensure Jet 3.5 SP3 is on both computers as well.

Tony
--
Tony Toews, Microsoft Access MVP
Please respond only in the newsgroups so that others can
read the entire thread of messages.
Microsoft Access Links, Hints, Tips & Accounting Systems at
http://www.granite.ab.ca/accsmstr.htm
Nov 13 '05 #3

This discussion thread is closed

Replies have been disabled for this discussion.