By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
459,527 Members | 1,256 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 459,527 IT Pros & Developers. It's quick & easy.

Limited Characters in a Text Box

P: n/a
I am having trouble with my form when trying to enter more than approx
25 characters in a field text box. They are large enough to fit well
over that but the cursor stops after approx 25. I have never ran into
this problem before and I have no idea how to fix it.

Any help would be greatly appreciated!

Thanks!

Kelly
Nov 13 '05 #1
Share this Question
Share on Google+
2 Replies


P: n/a
On 14 Jul 2004 10:58:04 -0700, kc*****@vcsmc.com (Kelly Olsen) wrote:
I am having trouble with my form when trying to enter more than approx
25 characters in a field text box. They are large enough to fit well
over that but the cursor stops after approx 25. I have never ran into
this problem before and I have no idea how to fix it.

Any help would be greatly appreciated!

Thanks!

Kelly


Sounds like the field (in the table) is limited 25 characters. Take a
look at the table.

- Jim
Nov 13 '05 #2

P: n/a
Open your table in design view and select the field the textbox is bound to. Now
look at the field size at the bottom. It is probably set for 25. Change it to a
higher number up to 255.

--
PC Datasheet
Your Resource For Help With Access, Excel And Word Applications
re******@pcdatasheet.com
www.pcdatasheet.com
"Kelly Olsen" <kc*****@vcsmc.com> wrote in message
news:73**************************@posting.google.c om...
I am having trouble with my form when trying to enter more than approx
25 characters in a field text box. They are large enough to fit well
over that but the cursor stops after approx 25. I have never ran into
this problem before and I have no idea how to fix it.

Any help would be greatly appreciated!

Thanks!

Kelly

Nov 13 '05 #3

This discussion thread is closed

Replies have been disabled for this discussion.