By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
459,466 Members | 1,167 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 459,466 IT Pros & Developers. It's quick & easy.

Verhindern von ScrollBars in einem Unterformular

P: n/a
Halllo NG.
Ich habe folgendes Problem.

Ich habe in ein Formular ein Unterformular eingebunden.
Das Unterformular ist ein datenblattformular in dem maximal
vier Datensätze angezeigt werden. Vom Platz her würde es
auch ausreichen, allerdings werden ab 4 Datensätzen die ScollBars
angezeigt.

Ich hab schon versucht das in den Eigenschaften und über VBA mit
dem Befehl MyForm.Scollbars = 0 abzustellen.

Über die eigenschaften hat es nicht funktioniert. Bei VBA bekomme
ich die Meldung "unzulässige Eigenschaft".

Was kann ich tun?

Und noch was:

Kann ich die Hintergrundfarbe des Datenblattformulars ändern?
Ich meine Damit nicht die weißen Felder, sondern den grauen
Hintergrund.
Danke schon mal.
Nov 13 '05 #1
Share this question for a faster answer!
Share on Google+

This discussion thread is closed

Replies have been disabled for this discussion.