By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
459,317 Members | 1,265 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 459,317 IT Pros & Developers. It's quick & easy.

Access 2003 problem

P: n/a
When I open my database I get next message: This file may not be safe if it
contains code that was intended to harm your computer. Do you want to open
this file or cansel the operation? Cancel, Open, More Info.

I click on more info and the instruction is next:
Preventing macro security warnings

To stop displaying macro warnings, change the security level to Low on the
Security Level tab (on the Tools menu, point to Macro, and click Security).

But there is no Security on Tools, Macro, Security.
Nov 13 '05 #1
Share this Question
Share on Google+
2 Replies


P: n/a
Look in menu Macro : Security

On Mon, 28 Jun 2004 16:43:29 +0200, "ANSWER" <de****@blic.net> wrote:
When I open my database I get next message: This file may not be safe if it
contains code that was intended to harm your computer. Do you want to open
this file or cansel the operation? Cancel, Open, More Info.

I click on more info and the instruction is next:
Preventing macro security warnings

To stop displaying macro warnings, change the security level to Low on the
Security Level tab (on the Tools menu, point to Macro, and click Security).

But there is no Security on Tools, Macro, Security.


Nov 13 '05 #2

P: n/a
Reset the toolbar.

Right-click the space to the right of the toolbars, and choose Customize.
Reset the Menu Bar, so as to get the default items back.

--
Allen Browne - Microsoft MVP. Perth, Western Australia.
Tips for Access users - http://allenbrowne.com/tips.html
Reply to group, rather than allenbrowne at mvps dot org.

"ANSWER" <de****@blic.net> wrote in message
news:cb**********@ariane.blic.net...
When I open my database I get next message: This file may not be safe if it contains code that was intended to harm your computer. Do you want to open
this file or cansel the operation? Cancel, Open, More Info.

I click on more info and the instruction is next:
Preventing macro security warnings

To stop displaying macro warnings, change the security level to Low on the
Security Level tab (on the Tools menu, point to Macro, and click Security).
But there is no Security on Tools, Macro, Security.

Nov 13 '05 #3

This discussion thread is closed

Replies have been disabled for this discussion.