By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
459,442 Members | 1,302 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 459,442 IT Pros & Developers. It's quick & easy.

Maximized form Distorts on recordset update

P: n/a
Bob
Hi Everybody

I have a main form that is running maximized and looks very user
friendly. That is until something occurs with the recordset. like:

1. Delete a record
2. Change the recordset to a special lookup query temporarily.
3 Change back to the table

I am using the the Litwin Getz Gilbert Scaler, which although a bit
quirky works quite well and rather than give up the design of my good
looking form I am experimenting with the following code.

Private Sub CmdTryout_Click()
Me.Visible = False
DoCmd.Restore
DoCmd.Maximize
Me.Visible = True
End Sub

However, this looks a bit clumsy.

Anyone got any ideas ???

Regards Smiley Bob

Nov 13 '05 #1
Share this Question
Share on Google+
1 Reply


P: n/a
How about just
DoCmd.Echo False/True
instead of making the whole form invisible?

(as always when using DoCmd.Echo false - remember to build an error trap and
include DoCmd.Echo True.)

HTH
- Turtle

"Bob" <sm*******@hotmail.com> wrote in message
news:74********************************@4ax.com...
Hi Everybody

I have a main form that is running maximized and looks very user
friendly. That is until something occurs with the recordset. like:

1. Delete a record
2. Change the recordset to a special lookup query temporarily.
3 Change back to the table

I am using the the Litwin Getz Gilbert Scaler, which although a bit
quirky works quite well and rather than give up the design of my good
looking form I am experimenting with the following code.

Private Sub CmdTryout_Click()
Me.Visible = False
DoCmd.Restore
DoCmd.Maximize
Me.Visible = True
End Sub

However, this looks a bit clumsy.

Anyone got any ideas ???

Regards Smiley Bob

Nov 13 '05 #2

This discussion thread is closed

Replies have been disabled for this discussion.