By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
424,846 Members | 1,680 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 424,846 IT Pros & Developers. It's quick & easy.

form not copying field to subform

P: n/a
Ok... form with a subform..

form has contact information (company name, address, etc.)
subform selects the area covered by each contact
form is linked to subform on contactID (a primary key/autonumber for
tbl form is based on, FK for table subform is based on)

for some reason, the contactID is not copying over from the form to
the subform, so after I enter information in the subform I have to go
to the table and fill in the ContactID/FK field...

any ideas? i'm confused...
Nov 13 '05 #1
Share this Question
Share on Google+
1 Reply


P: n/a
tu*****@hotmail.com (Andromeda) wrote in message news:<c3**************************@posting.google. com>...
Ok... form with a subform..

form has contact information (company name, address, etc.)
subform selects the area covered by each contact
form is linked to subform on contactID (a primary key/autonumber for
tbl form is based on, FK for table subform is based on)

for some reason, the contactID is not copying over from the form to
the subform, so after I enter information in the subform I have to go
to the table and fill in the ContactID/FK field...

any ideas? i'm confused...


Sounds like you didn't create the relationship yet. Check the
relationships window for a line connecting the two tables in question.
Nov 13 '05 #2

This discussion thread is closed

Replies have been disabled for this discussion.