By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
444,124 Members | 1,746 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 444,124 IT Pros & Developers. It's quick & easy.

Switchboard-Splitting DB Problem

P: n/a
I copied a Household Inventory database template in A97 (WinXP) and modified
it for use in my office. Modifications consisted of changing some table
names, deleting some fields, adding some fields and building a new query
upon which to base a data entry form. Afterwards, when I tried to use the
'Database Splitter', I received the following two (2) messages:
1. "The database couldn't lock table 'Switchboard Items' because its
already in use by another person or process."
2. "An error occurred while attaching tables."
In this case, no other person nor any other process (of which I was aware)
had the database or any of its objects "already in use". I then decided to
copy and rename the table 'Switchboard Items', so I could delete the
original 'Switchboard Items' table, split the database and then bring back
the renamed table as the original table. When I tried to delete the
original 'Switchboard Items', I received the same two (2) error messages
again.

Has anyone else ever seen, know or suspect the cause and remedy for this
problem?

Thanks for any advice...
Earl Anderson
Nov 13 '05 #1
Share this question for a faster answer!
Share on Google+

This discussion thread is closed

Replies have been disabled for this discussion.