By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
444,124 Members | 1,945 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 444,124 IT Pros & Developers. It's quick & easy.

Puzzling #Name?

P: n/a
I have a form with an unbound text box. The text box has a default value of
Date(). All of a sudden, a couple of the systems have #Name? appear in the
text box when the form is opened (instead of the Date). Anyone have an idea
of what might be causing this?

Nov 13 '05 #1
Share this Question
Share on Google+
2 Replies


P: n/a
It is probably a Library Reference problem. You can read about that here.

http://members.iinet.net.au/~allenbrowne/ser-38.html

--
Wayne Morgan
Microsoft Access MVP
"Randy Harris" <ra***@SpamFree.com> wrote in message
news:q_*********************@newssvr28.news.prodig y.com...
I have a form with an unbound text box. The text box has a default value of Date(). All of a sudden, a couple of the systems have #Name? appear in the text box when the form is opened (instead of the Date). Anyone have an idea of what might be causing this?

Nov 13 '05 #2

P: n/a
I have a split database with the back-end on the server, and we get
this in all fields if the network connection is lost for any reason.
It means the form can't find the field source.

I also had this happen when I designed a new query for a form and
forgot to include some of the form fields.

"Wayne Morgan" <co***************************@hotmail.com> wrote in message news:<4o***************@newssvr33.news.prodigy.com >...
It is probably a Library Reference problem. You can read about that here.

http://members.iinet.net.au/~allenbrowne/ser-38.html

--
Wayne Morgan
Microsoft Access MVP
"Randy Harris" <ra***@SpamFree.com> wrote in message
news:q_*********************@newssvr28.news.prodig y.com...
I have a form with an unbound text box. The text box has a default value

of
Date(). All of a sudden, a couple of the systems have #Name? appear in

the
text box when the form is opened (instead of the Date). Anyone have an

idea
of what might be causing this?

Nov 13 '05 #3

This discussion thread is closed

Replies have been disabled for this discussion.