By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
424,842 Members | 2,186 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 424,842 IT Pros & Developers. It's quick & easy.

Why did my "Autorun" suddenly stop working for installing my custom application

P: n/a
It use to work.

I created numerous coppies of my MS Access2003 developed application
for distribution using both the new "Startup" and "Package and
Deployment" wizards (that incudes "autorun" that is automatically
customized for my application) that is a part of "Visual Studio
Developer Extensions". After burning each CD, I used each copy to test
installation on my own machine (after uninstalling each previous
test-install of my application). They installed without incident.
Eventually, the autorun would never kick in. Instead, I get an open
window that shows what files are available on the CD Rom that I
burned.

I then tested an MS software product to see if autorun for my CD was
truned off. It worked just fine. But when I tried reinstalling my
application again, it still would not work.

Does anyone know what's going on?

John
Nov 12 '05 #1
Share this question for a faster answer!
Share on Google+

This discussion thread is closed

Replies have been disabled for this discussion.