By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
424,509 Members | 2,185 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 424,509 IT Pros & Developers. It's quick & easy.

Hide Duplicates

P: n/a
I was hoping to get an answer to the following problem. In a report
that I run I get lots of duplicate fields when I only want to show one
of each. I have said yes to the hide duplicates field and this does
show only one of each record but leaves spaces where the original data
was. This means the report looks awful. How can I get rid of the
spaces and just have the list of courses I need? Thanks in advance.

John
Nov 12 '05 #1
Share this Question
Share on Google+
1 Reply


P: n/a
What is the source of your report? a table or a query. If it is a table,
change the source to a query based on the table and use the distinct
function to remove any duplicate information. Something like SELECT DISTINCT
Your_table.* FROM Your_table; should work.

Mark
"Sharon Frederick" <jf**********@hotmail.com> wrote in message
news:8e**************************@posting.google.c om...
I was hoping to get an answer to the following problem. In a report
that I run I get lots of duplicate fields when I only want to show one
of each. I have said yes to the hide duplicates field and this does
show only one of each record but leaves spaces where the original data
was. This means the report looks awful. How can I get rid of the
spaces and just have the list of courses I need? Thanks in advance.

John

Nov 12 '05 #2

This discussion thread is closed

Replies have been disabled for this discussion.