By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
435,081 Members | 2,118 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 435,081 IT Pros & Developers. It's quick & easy.

Microsoft Office XP Developer

P: n/a
Hi

Can anyone please help with the following :

I am trying to package an access app, I have installed Microsoft Office XP
Developer and loaded the relevant add-ins.

From within my app.mdb file I can package the system, but when I try Use the
packaging wizard from my start menu I get the following error after clicking
next on the Application Information I get an error titled :
SWStub: SWStub.exe - Application Error

Has anyone seen this and if so what has caused it, and how can it be
resolved ?

TIA
Steve
Nov 12 '05 #1
Share this Question
Share on Google+
1 Reply


P: n/a
Not worry I found the solution - make the setup using the mdb, rename it to
pkg.mde.pks, edit it changing the primary file.mdb to primary file.mde and
then run the script from the start menu pressing finish at the Application
Information instead of next.

Steve

"Steve" <st****@ufrmsa1.uniforum.org.za> wrote in message
news:c6**********@ctb-nnrp2.saix.net...
Hi

Can anyone please help with the following :

I am trying to package an access app, I have installed Microsoft Office XP
Developer and loaded the relevant add-ins.

From within my app.mdb file I can package the system, but when I try Use the packaging wizard from my start menu I get the following error after clicking next on the Application Information I get an error titled :
SWStub: SWStub.exe - Application Error

Has anyone seen this and if so what has caused it, and how can it be
resolved ?

TIA
Steve

Nov 12 '05 #2

This discussion thread is closed

Replies have been disabled for this discussion.