By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
443,560 Members | 1,070 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 443,560 IT Pros & Developers. It's quick & easy.

My Developer Workgroup doesn't work

P: n/a
Hi,

I followed Jack MacDonald's advice on setting access userlevel security.

This means I created several workgroups.
Two of them do not work.

The developer and the editor group.
Both receive the same message.
I have the german access 2003, but the error is roughly
"User does not have the necessary rights to edit object "MSysTables"

I cannot find this object so as to give them the rights.

Any ideas what this could be?

Thanks - Tom
Nov 12 '05 #1
Share this Question
Share on Google+
1 Reply


P: n/a
What you really need to do is to determine where/why you are trying to edit
one of the System tables, for which no user has the right to edit.

"Do not work" and an error message without some context of where/why it
might have occurred isn't much help to us in helping you.

Larry Linson
Microsoft Access MVP

"Thomas Pither" <th*******************@execure.ch> wrote in message
news:10***************@fuchs.cyberlink.ch...
Hi,

I followed Jack MacDonald's advice on setting access userlevel security.

This means I created several workgroups.
Two of them do not work.

The developer and the editor group.
Both receive the same message.
I have the german access 2003, but the error is roughly
"User does not have the necessary rights to edit object "MSysTables"

I cannot find this object so as to give them the rights.

Any ideas what this could be?

Thanks - Tom

Nov 12 '05 #2

This discussion thread is closed

Replies have been disabled for this discussion.