By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
429,564 Members | 834 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 429,564 IT Pros & Developers. It's quick & easy.

Report issue

P: n/a
Hi there,

I am working with a report whose recordsource is a query based off of a
sql table. We are assigning the recordsource at runtime through code rather
than the recordsource property of the report(We are using a SQL stored
procedure to fill the table, the stored procedure is called through an ADO
string). The problem is, whenever the table contains over 3000 records or
so, the data does not display on the form(the report is about 140 pages or
so). It takes about 4 minutes or so for the report to display, and the only
thing on the report are "#Name?" and "#Error" messages, like if you looked
at the Layout Preview of a report that was not using the recordsource
property. Does Access XP have some sort of limitation that I'm not aware of
that does not allow a report to contain a certain number of records/pages
when the recordsource is assigned at runtime? Or is it possible that this
might be some sort of timeout problem?(We never receive a timeout error
message, or an error message of any sort). All of the records display
normally if we use a smaller set of data. This is driving me batty, any
info would be greatly appreciated, TIA.
Nov 12 '05 #1
Share this question for a faster answer!
Share on Google+

This discussion thread is closed

Replies have been disabled for this discussion.