By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
445,704 Members | 1,867 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 445,704 IT Pros & Developers. It's quick & easy.

Losing it with Report/Sub Report from Union Query

P: n/a
I am at wits end with this. I have a transaction report that has a
union query as a record source that asks date parameters from an input
form. The sub report is based on a variation of the same union but
only has the "startdate" portion and it sums all records prior to
whatever date I enter. Both reports have the same grouping/Sorting
(MatNumber)
I have a text box in the "MatNumber" header that picks up the
information from the sub report (sum of QtyReceived - Sum of ShipQty).
All this works. I have another text box in the detail section of the
main report (QtyReceived - ShipQty and is set to running sum) This
works too, by itself, but not when I try to add the sub report field
to the main report field. If I leave the field set to running sum it
takes the sub report field and adds to the main report field and then
does the running sum. If I don't have it set to running sum is takes
each detail line individually and add the sub report amount.

Any help would be greatly appreciated. Sorry if this doesn't make
complete sense. I have looked at it so long I often confuse myself.

Len Coleson
Nov 12 '05 #1
Share this question for a faster answer!
Share on Google+

This discussion thread is closed

Replies have been disabled for this discussion.