By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
446,392 Members | 1,556 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 446,392 IT Pros & Developers. It's quick & easy.

F11 does not cause the form to break

P: n/a
Dear Access Gurus,

I recently created an app in A97 that loads the switchboard when it starts
and a macro that loads and hides a form that closed the database if it is
not used for a period of time. When I press F11 now I can't seem to see the
forms, reports, queries tab ?

Any suggestions what may have gone wrong or what I can do to fix it ?


Nov 12 '05 #1
Share this Question
Share on Google+
2 Replies


P: n/a
Go to Tools|Startup. Has "Use Access Special Keys" been unchecked?

--
Wayne Morgan
MS Access MVP
"Omey Samaroo" <no****@replytogroup.com> wrote in message
news:B7***************@news01.bloor.is.net.cable.r ogers.com...
Dear Access Gurus,

I recently created an app in A97 that loads the switchboard when it starts
and a macro that loads and hides a form that closed the database if it is
not used for a period of time. When I press F11 now I can't seem to see the forms, reports, queries tab ?

Any suggestions what may have gone wrong or what I can do to fix it ?

Nov 12 '05 #2

P: n/a
Omey Samaroo wrote:
Dear Access Gurus,

I recently created an app in A97 that loads the switchboard when it starts
and a macro that loads and hides a form that closed the database if it is
not used for a period of time. When I press F11 now I can't seem to see the
forms, reports, queries tab ?

Any suggestions what may have gone wrong or what I can do to fix it ?


Do you have scrollbars in the main window after you press F11? I
experience now and then a moved database window.

--
Bas Cost Budde
http://www.heuveltop.org/BasCB
but the domain is nl

Nov 12 '05 #3

This discussion thread is closed

Replies have been disabled for this discussion.