By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
440,928 Members | 1,210 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 440,928 IT Pros & Developers. It's quick & easy.

How to connect access remotely

P: n/a
Hello there...

I am trying to link to my access db on my server over the internet.

My Administrator told me that I need to create a shared drive which is
accessing the db server via ftp.

So I created the link to my ftp server without problems.

In the explorer I can access now my ftp drive, but I cant link it to a
drive letter! When connecting to a drive letter, I have to choose my
ftp connection and press OK, but the "OK" button is disabled.

How can I link this ftp connection as a drive letter?

Or maybe in order to remote accees MS Access2000 I have to do
something else?

Thanks for helping

Michael Weber
Nov 12 '05 #1
Share this Question
Share on Google+
1 Reply


P: n/a
On 5 Feb 2004 06:30:24 -0800, ww*****@gmx.ch (michi) wrote:

Ask the administrator if he can set up a demo for you :-)

You cannot connect to an Access backend over FTP. Period.

You can barely connect to an Access backend over the internet under
the best of conditions. DO NOT use this for production data. The
Internet is too flakey and Access too sensitive to network hickups for
this to work consistently.

-Tom.

Hello there...

I am trying to link to my access db on my server over the internet.

My Administrator told me that I need to create a shared drive which is
accessing the db server via ftp.

So I created the link to my ftp server without problems.

In the explorer I can access now my ftp drive, but I cant link it to a
drive letter! When connecting to a drive letter, I have to choose my
ftp connection and press OK, but the "OK" button is disabled.

How can I link this ftp connection as a drive letter?

Or maybe in order to remote accees MS Access2000 I have to do
something else?

Thanks for helping

Michael Weber


Nov 12 '05 #2

This discussion thread is closed

Replies have been disabled for this discussion.