By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
446,164 Members | 1,018 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 446,164 IT Pros & Developers. It's quick & easy.

not able to make changes in table

P: n/a
HI,
I have created a database in MS access97.Also i have a program which
would access the database and get me the required record and
data.Later I upgraded to MS access 2000.Now I have two problems.

1.I am able to access the database through my program after including
the version details (Afxgetstatemodule which I found from groups
only).But I am not able to open the database to make changes.When I
open the table I get warning that I will not be able to make changes
with the current version.I tried converting to Access 2000,and I am
able to make changes.But then I am not able to access the converted
database from my program.I have tried by including and w/o including
the version details (Afxgetstatemodule ).

2.I also tried creating a new database in Access2000 and access
through my program including the Afxgetstatemodule function.I get
error "Unable to open database".If I dont include Afxgetstatemodule
functionality my program crashes at Db.open();
I cannot trace what the problem is..I am not able to understand why my
program is not opening a database created in access 2000 itself.
can anyone get me a solution for thses two problems?

regards,
AKR.
Nov 12 '05 #1
Share this question for a faster answer!
Share on Google+

This discussion thread is closed

Replies have been disabled for this discussion.