By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
424,982 Members | 1,955 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 424,982 IT Pros & Developers. It's quick & easy.

Exporting Data and Bookmarks

P: n/a
Friends, I have a problem with my Access database when trying to
export data from a form to a Word file.
I use a form to store data in a table. Both table and form are named
CONTACT.
I use a Module to export data into a Word document. I use bookmarks in
Word and have noticed that although I have set my table's field
properties to Capital Letters (>), is type the text into the field on
my form, when I exported to my Word file, it is exported in small
letters. This is strange since after that I type the data in my
fields, the text is automatically converted to Capital Letters.

Any Explanation?
Nov 12 '05 #1
Share this Question
Share on Google+
3 Replies


P: n/a
jp***@tin.it (Paolo) wrote in message news:<9f**************************@posting.google. com>...
Friends, I have a problem with my Access database when trying to
export data from a form to a Word file.
I use a form to store data in a table. Both table and form are named
CONTACT.
I use a Module to export data into a Word document. I use bookmarks in
Word and have noticed that although I have set my table's field
properties to Capital Letters (>), is type the text into the field on
my form, when I exported to my Word file, it is exported in small
letters. This is strange since after that I type the data in my
fields, the text is automatically converted to Capital Letters.

Any Explanation?


Using > is for viewing only. You could use a query to convert the
data to capital letters using UCase$([FieldName]) and base your export
on that.
Nov 12 '05 #2

P: n/a
Thanks for your reply. This is something new to me. I reall did not
know tha the > was for view only. At this point since the development
of my database if too far ahead to create queries etc. Is there
another way that I can force entries in my tables to be done in
capital letters? Let's say perhaps via code? Do you have some sample
or can give me a help?
Thanks.
pi********@hotmail.com (Pieter Linden) wrote in message news:<bf**************************@posting.google. com>...
jp***@tin.it (Paolo) wrote in message news:<9f**************************@posting.google. com>...
Friends, I have a problem with my Access database when trying to
export data from a form to a Word file.
I use a form to store data in a table. Both table and form are named
CONTACT.
I use a Module to export data into a Word document. I use bookmarks in
Word and have noticed that although I have set my table's field
properties to Capital Letters (>), is type the text into the field on
my form, when I exported to my Word file, it is exported in small
letters. This is strange since after that I type the data in my
fields, the text is automatically converted to Capital Letters.

Any Explanation?


Using > is for viewing only. You could use a query to convert the
data to capital letters using UCase$([FieldName]) and base your export
on that.

Nov 12 '05 #3

P: n/a
jp***@tin.it (Paolo) wrote in message news:<9f**************************@posting.google. com>...
Thanks for your reply. This is something new to me. I reall did not
know tha the > was for view only. At this point since the development
of my database if too far ahead to create queries etc. Is there
another way that I can force entries in my tables to be done in
capital letters? Let's say perhaps via code? Do you have some sample
or can give me a help?
Thanks.


I think there are several ways of doing this... you could format your
bookmarks in Word to be shown capitalized, or you could write some
code in the beforeInsert event of your forms that capitalized all the
text values on your forms (tedious). Personally, I'd use Word...
Nov 12 '05 #4

This discussion thread is closed

Replies have been disabled for this discussion.