By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
429,501 Members | 831 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 429,501 IT Pros & Developers. It's quick & easy.

Access '97 Bug?

P: n/a
This is probably known out there already but I can't find anything on
it.

In Access 97, I created a table with a text field using the default
settings. No forms, no queries, just a table. Any text I enter that
ends with a space then the letter "i" (lower case), the "i" is
converted to uppercase! I've not set any formatting in the table and
(because Word, Excel and Access are so intergrated) I turned off
autocorrect in Word. No affect. I'm running W2K w/SP4 and have
Office SR2b installed. I've tried this on two different systems with
the same results.

Anyone come across this before? Is there a fix? I need the text to
remain as entered!

Thanks,
-Martin
Nov 12 '05 #1
Share this Question
Share on Google+
1 Reply


P: n/a
Well if it is a bug, then you are in trouble, as a97 is now 4 versions old!

You can disable the autocorrect feature by using tools->autocorrect.

Further, you can also disable individual text boxes on a form by setting the
autocorrect to "no" in the "other" properties tab.

In fact, you REALLY want as a habit to disable the autocorrect for combo
boxes, and list boxes, there is a number of know problems.

And, as note, you generally want to build a form for the user interface, and
not let users edit/see the tables directly. (I susepect you talked about
table view, since you wanted to eliminate as many possbile issues)

However, if you need to display data in a grid, then you can still use
forms. Check out the following screen shots of form that display data as a
grid:

http://www.attcanada.net/~kallal.msn/Articles/Grid.htm

--
Albert D. Kallal (MVP)
Edmonton, Alberta Canada
No************@msn.com
http://www.attcanada.net/~kallal.msn
Nov 12 '05 #2

This discussion thread is closed

Replies have been disabled for this discussion.