By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
424,665 Members | 2,334 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 424,665 IT Pros & Developers. It's quick & easy.

A2k - installation of Sagekey Access 2000 MSI Wizard - HELP!

P: n/a
I know this is a long, long shot since I've never seen anyone else confess
to owning this software but.....

Does anyone know what the correct sequence is to get the MSI wizard
functioning correctly on a windows 2000 SP3 pc? I have had to reinstall
following a system crash and the thing just won't play ball.
This is what I'm currently doing;

1. Copy Access runtime files from ODE CD (the min folder) into C:\Program
Files\Microsoft Office\ODETools\V9\Runtime
2. Install Access 2000 MSI Wizard.
3. Run the wizard. Now I'm told that a process should run at this point
which uses the runtime files and creates a data1.cab file and modifies the
data1.msi to work with the cab. These files get placed into C:\Program
Files\Microsoft Office\ODETools\V9\Runtime\min\SageKeyRuntime.
4. The only way I see to kick this process off and to cause the folder to be
created is to create a dummy install - a bit crappy if you ask me.
5. In response to a previous problem I have updated data1.cab and data1.msi
files from Sagekey which I copy into the SageKeyRuntime folder (thus
overwriting the existing files).
6. Reboot, just to be sure.

Now I should be able to start the wizard again and produce builds. My first
problem was a weird makecab.exe message which went away when I tried a build
for a test database. This caused the wizard to install MDAC 2.7 and JET -
never seen that happen before.

I then reinstalled the wizard.

Thereafter the makecab.exe message goes away and the wizard now seems to
finish ok. After installing on a test pc and running the database I get;

"The expression On Menu you entered as the event property setting produced
the following error:

NameofProgram can't find the file containing the linked OLE object you tried
to update using the OLE/DDE Links command."

Running my very simple test database (one form) on this test pc works ok (of
course...)
Now I'm not asking anyone to try to troubleshoot this but if anyone has the
correct sequence of steps to get the Sagekey Access 2000 MSI Wizard
functioning correctly on Windows 2000 SP3 with Office 2000 I would really,
really, really appreciate it.

I just realised as I was having these problems that NO readme files or
instructions were included with the wizard, just the in-program help file -
this is one time where I would welcome copious documentation.

Thanks
Martin
Nov 12 '05 #1
Share this question for a faster answer!
Share on Google+

This discussion thread is closed

Replies have been disabled for this discussion.