By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
464,479 Members | 1,240 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 464,479 IT Pros & Developers. It's quick & easy.

How to hide tables from the Import Wizard

P: n/a
Greetz All,

Is there a way to hide Tables from being displated by the Import Wizard?
I have already did the Right mouse click | Properties | Hide Option.
The tables disappear from the DB Window, but still seem to show-up when
I go to import a file.

The reason for this is Lusers.. If I don't limit the list to the table
they import into, they will import into the wrong table, or even import
into a new table (Then complain there Info is gone)...

Any Ideas?

Keith
Nov 12 '05 #1
Share this Question
Share on Google+
1 Reply

P: n/a
Which version of Access? I just tested 2002 and as long as Tools, Options,
View, Hidden Objects is unchecked, the table is not in the drop down list to
import a file into. If that is the problem in your case the problem is
solved, as long as the end users (I like to respectfully call them
customers, but I am a romantic) don't change the option.

The ultimate control is to provide your own interface for the import, that
way only the table(s) you want to list are available to import into. You
can type the table names into a listbox as a value list or use a query
against msysobjects that you enter enough criteria into to limit the list.
Docmd.TransferText can be used to import the data from a delimited text
file ,Docmd.TransferSpreadsheet if you are lucky enough for your data to be
in spreadsheet format. This does call for some coding, though.
--
Jeffrey R. Bailey
<ca*****@hotmail.com> wrote in message
news:25**************************@posting.google.c om...
Greetz All,

Is there a way to hide Tables from being displated by the Import Wizard?
I have already did the Right mouse click | Properties | Hide Option.
The tables disappear from the DB Window, but still seem to show-up when
I go to import a file.

The reason for this is Lusers.. If I don't limit the list to the table
they import into, they will import into the wrong table, or even import
into a new table (Then complain there Info is gone)...

Any Ideas?

Keith

Nov 12 '05 #2

This discussion thread is closed

Replies have been disabled for this discussion.