By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
424,678 Members | 2,377 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 424,678 IT Pros & Developers. It's quick & easy.

query dropping data

P: n/a
I have an ACCESS 2000 database and I have a table with a field setup
as a MEMO. I am trying to run a query and append the MEMO field to
another table - everytime I run the query - it drops data - it doesn't
append the whole memo field - just part of it. The field I am
appending to is also set up as a MEMO.
I have other tables that I am also running the same query on and they
work fine - but this one does not. Any ideas of what I have set up
wrong?
Nov 12 '05 #1
Share this Question
Share on Google+
1 Reply


P: n/a
"Rose" <MA****@AOL.COM> wrote in message
news:e8*************************@posting.google.co m...
I have an ACCESS 2000 database and I have a table with a field setup
as a MEMO. I am trying to run a query and append the MEMO field to
another table - everytime I run the query - it drops data - it doesn't
append the whole memo field - just part of it. The field I am
appending to is also set up as a MEMO.
I have other tables that I am also running the same query on and they
work fine - but this one does not. Any ideas of what I have set up
wrong?


If you have a format property on the Memo field it will truncate at 255
characters. Also if the query has GROUP BY or DISTINCT clause.
--
I don't check the Email account attached
to this message. Send instead to...
RBrandt at Hunter dot com
Nov 12 '05 #2

This discussion thread is closed

Replies have been disabled for this discussion.