By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
431,990 Members | 1,741 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 431,990 IT Pros & Developers. It's quick & easy.

Opening Access produces a dialoug box simple stating UNKNOWN

P: n/a
Good morning:

Here is a quick run down of a problem I have been fighting with.

Last week ran into a problem with a program and associated dB
(Access 97) - where I could no longer open the dB in Access 2000
(something that has worked with no problems since I installed the
program). I tracked the problem down to a missing Jet 3.x registry
key. I reinstalled the registry key - ran the regsvr32 program to
restart and the dB opened. Thought I was in good shape - HA!!!!!!

I went to run the program (a small web based helpdesk
application) and it gave me either a "Can't open dB because someone
else has it opened (paraphrased of course)" or the following error -

Error Type:
Microsoft OLE DB Provider for ODBC Drivers (0x80040E14)
[Microsoft][ODBC Microsoft Access Driver] Unknown
/tech40/DoTechLogin.asp, line 58

When I open the dB in Access itself - I get the typical can't
modify the dB warning and the dB opens. WHen I try to access a table
in the dB - it simply gives me small dialoug box starting UNKNOWN with
an exclamation mark. This happens on all table.

I have another none web based application that run an associated
database that is doing the same thing - other than that program will
run - just can't open anything in the dB through Access.

Any clue as to what could be happening.

THings tried so far -
* Reinstalled the entire MS Office package including Access...
* Install MDAC 2.7 (no luck) and 2.8 (no luck)
* Various other small things sugguested by google users.
* I tried the dB on another machine with Access 2000 - dB opens fine
and all is ok.

ANy help would be greatly appreciated. Thank you in advance for
your assistance and have a great day.

Best - JK
Nov 12 '05 #1
Share this Question
Share on Google+
1 Reply


P: 1
I am having exactly the same problem. It even happens when I create a new database, so it is not caused by the database having been created in a different version of MS Access.

I have also uninstalled and re-installed MS Office 2003 and still get the same error.

Any help would be fabulous.

Cheers,

Capital Fin
Jul 24 '06 #2

This discussion thread is closed

Replies have been disabled for this discussion.