By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
424,679 Members | 2,036 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 424,679 IT Pros & Developers. It's quick & easy.

Error 3197 on DB - Need Help

P: n/a
Alright... here's the situation.

Because they've crowned me the queen of all that is Access... I had a
database (not built by me) from our Insurance group.... currently dead
in the water.

1) Both front and back end of this db is in this file (not my first
choice of roads to take...)
2) The problem began when the network guru tried to move it FROM a
fileserver TO a citrix server box.
3) It will open... ask for the password (using Access Security it
looks like and not something hand programmed in)... after putting in
the correct password... I get Error 3197: The Microsoft Jet database
engine stopped the process because you and another user are attempting
to change the same data at the same time.

I have tried to open a new one and import the data in... no go... get
the same error....

I have tried to compact and repair it... no go... get the same
error.... I have read 9 pages of posts in regards to this error and
tried all the little things suggested... with nothing.

The best part? They didn't back it up... gotta love the credit union.
lol... So they're real worried and stopping by my cube every 5 minutes
because being the IS person... I'm supposed to be able to fix
EVERYTHING. lol... so any ideas are welcome...

Thanks in advance!

Christa H.
Nov 12 '05 #1
Share this Question
Share on Google+
1 Reply


P: n/a
It does this even if you copy it somewhere local and try to open it?
If so, it may be corrupted. try Compact/Repair on a COPY of the
database and see if that fixes it... if not, ask Peter Miller
www.pksolutions.com
Nov 12 '05 #2

This discussion thread is closed

Replies have been disabled for this discussion.