By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
425,460 Members | 2,215 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 425,460 IT Pros & Developers. It's quick & easy.

Multipage subform issue

P: n/a
Hi:

I have an embedded sub form, with one line for each record in he sub form table. I want to
show multiple records (relating to the parent) in the sub form window..but i don't appear
to know how to do it. The form was designed to show multiple items on a page, and it does
in print mode, but not when its in the sub form window.

Suggestions please... help!!
Regards

John Baker
Nov 12 '05 #1
Share this Question
Share on Google+
2 Replies


P: n/a
I presume the subform is a continuous form and the links have been set
correctly

Phil
"John Baker" <Ba******@Verizon.net> wrote in message
news:tn********************************@4ax.com...
Hi:

I have an embedded sub form, with one line for each record in he sub form table. I want to show multiple records (relating to the parent) in the sub form window..but i don't appear to know how to do it. The form was designed to show multiple items on a page, and it does in print mode, but not when its in the sub form window.

Suggestions please... help!!
Regards

John Baker

Nov 12 '05 #2

P: n/a
Phil,:

Er I guess not. Not quite certain how to set that up. The kinks are fine, but the
continuous form isn't. I know that's where the problem must be.

Thanks

John Baker

"Phil Stanton" <ph**@stantonfamily.co.uk> wrote:
I presume the subform is a continuous form and the links have been set
correctly

Phil
"John Baker" <Ba******@Verizon.net> wrote in message
news:tn********************************@4ax.com.. .
Hi:

I have an embedded sub form, with one line for each record in he sub form

table. I want to
show multiple records (relating to the parent) in the sub form window..but

i don't appear
to know how to do it. The form was designed to show multiple items on a

page, and it does
in print mode, but not when its in the sub form window.

Suggestions please... help!!
Regards

John Baker


Nov 12 '05 #3

This discussion thread is closed

Replies have been disabled for this discussion.