By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
425,635 Members | 911 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 425,635 IT Pros & Developers. It's quick & easy.

Access 2003 - Security Warning

P: n/a
Whenever I open a DB in 2003 I get the security warning box. How do I
disable that screen?

The Access help suggests.....
Change the security level for macro virus protection by
On the Tools menu, point to Macro, and then click Security.
Click the Security Level tab, and then select the security level you
want to use.

However there is no Security option under the Macro option under
Tools.
Nov 12 '05 #1
Share this Question
Share on Google+
4 Replies


P: n/a
Mark Lees wrote:
Whenever I open a DB in 2003 I get the security warning box. How do I
disable that screen?

The Access help suggests.....
Change the security level for macro virus protection by
On the Tools menu, point to Macro, and then click Security.
Click the Security Level tab, and then select the security level you
want to use.

However there is no Security option under the Macro option under
Tools.


Are your menus fully displaying all items?
---
Outgoing mail is certified Virus Free.
Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.532 / Virus Database: 326 - Release Date: 27/10/2003
Nov 12 '05 #2

P: n/a
SA
Mark:

Do you know what version of the Jet engine is installed on your machine? In
addition to making sure that you display all options in the menu by clicking
the "down" arrow at the bottom; you should update to the latest Jet release
SP8.
--
Steve Arbaugh
ACG Soft
http://ourworld.compuserve.com/homepages/attac-cg

"Mark Lees" <ma*******@byu.edu> wrote in message
news:c4**************************@posting.google.c om...
Whenever I open a DB in 2003 I get the security warning box. How do I
disable that screen?

The Access help suggests.....
Change the security level for macro virus protection by
On the Tools menu, point to Macro, and then click Security.
Click the Security Level tab, and then select the security level you
want to use.

However there is no Security option under the Macro option under
Tools.

Nov 12 '05 #3

P: n/a
Yes.

Here are the menu listings under the Tool -> Macro option
Visual Basic Editor
Microsoft Script Editor (grayed out)
Run Macro
Convert Macro to Visual Basic (grayed out)
Create Menu from Macro (grayed out)
Create Toolbar from Macro (grayed out)
Create Shortcut from Macro (grayed out)

I'm probably dense I just don't see it.
"Deano" <ma************@hotmail.com> wrote in message news:<Sv******************@wards.force9.net>...
Mark Lees wrote:
Whenever I open a DB in 2003 I get the security warning box. How do I
disable that screen?

The Access help suggests.....
Change the security level for macro virus protection by
On the Tools menu, point to Macro, and then click Security.
Click the Security Level tab, and then select the security level you
want to use.

However there is no Security option under the Macro option under
Tools.


Are your menus fully displaying all items?

Nov 12 '05 #4

P: n/a
Steve:

I installed that SP8 update when I first opened 2003. How do I check
version infor on the Jet engine?

Also here are the menu listings under the Tool -> Macro option
Visual Basic Editor
Microsoft Script Editor (grayed out)
Run Macro
Convert Macro to Visual Basic (grayed out)
Create Menu from Macro (grayed out)
Create Toolbar from Macro (grayed out)
Create Shortcut from Macro (grayed out)

"SA" <~f***********@nspm.com> wrote in message news:<bn**********@ngspool-d02.news.aol.com>...
Mark:

Do you know what version of the Jet engine is installed on your machine? In
addition to making sure that you display all options in the menu by clicking
the "down" arrow at the bottom; you should update to the latest Jet release
SP8.
--
Steve Arbaugh
ACG Soft
http://ourworld.compuserve.com/homepages/attac-cg

Nov 12 '05 #5

This discussion thread is closed

Replies have been disabled for this discussion.