By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
425,940 Members | 611 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 425,940 IT Pros & Developers. It's quick & easy.

Swedish characters

P: n/a
When installing Access 2000, linked foxpro tables does
not return the swedish characters ,, correctly. Has anyone
any suggestion how to correct this behavior?

This worked fine with Access 97 and the visual foxpro driver, now I
use the odbc driver of Access 2000.
Nov 12 '05 #1
Share this Question
Share on Google+
1 Reply


P: n/a
Could you be more specific about what you mean by them not being returned
correctly? It could be an ACP/OEMCP mixup or something like that, but its
hard to guess without more information.
--
MichKa [MS]
NLS Collation/Locale/Keyboard Development
Globalization Infrastructure and Font Technologies

This posting is provided "AS IS" with
no warranties, and confers no rights.
"Clarkbones" <cl********@rocketmail.com> wrote in message
news:69**************************@posting.google.c om...
When installing Access 2000, linked foxpro tables does
not return the swedish characters ,, correctly. Has anyone
any suggestion how to correct this behavior?

This worked fine with Access 97 and the visual foxpro driver, now I
use the odbc driver of Access 2000.

Nov 12 '05 #2

This discussion thread is closed

Replies have been disabled for this discussion.