By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
435,122 Members | 1,689 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 435,122 IT Pros & Developers. It's quick & easy.

Index does not work properly!

P: n/a
I'm using Access 2002 with General Sort order.

When indexing text, Access ignores characters in the Greek Extended
range (\u1Fxx). Is there anyway to make Access (and SQL Server!)
handle these characters? Are their other character ranges ignored by
Access? Thanks

The column may have several other languages besides Greek.

Try:

u1F41 u03B4 u03BF u1F76
and
u03B4 u1F7B u03BF
and
u03B4 u03BF

They all get indexed as the same string in Access and SQL Server.
-John
Nov 12 '05 #1
Share this Question
Share on Google+
2 Replies


P: n/a
Have you tried using Greek Sort order, rather than General Sort order?

--
Doug Steele, Microsoft Access MVP
http://I.Am/DougSteele
(No private e-mails, please)

"John Baima" <jo**@REMOVEME.silvershot.com> wrote in message
news:uh********************************@4ax.com...
I'm using Access 2002 with General Sort order.

When indexing text, Access ignores characters in the Greek Extended
range (\u1Fxx). Is there anyway to make Access (and SQL Server!)
handle these characters? Are their other character ranges ignored by
Access? Thanks

The column may have several other languages besides Greek.

Try:

u1F41 u03B4 u03BF u1F76
and
u03B4 u1F7B u03BF
and
u03B4 u03BF

They all get indexed as the same string in Access and SQL Server.
-John

Nov 12 '05 #2

P: n/a
"Douglas J. Steele" <NOSPAM_djsteele@NOSPAM_canada.com> wrote:
Have you tried using Greek Sort order, rather than General Sort order?


No because 1) It does not show up as an option and 2) other languages
will be in that field.

-John
John Baima
Nov 12 '05 #3

This discussion thread is closed

Replies have been disabled for this discussion.