By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
424,509 Members | 2,234 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 424,509 IT Pros & Developers. It's quick & easy.

Doesn't compile

P: n/a
When I click Debug>Compile, my modules seem to comple OK but the Compile
menu choice doesn't gray out (to indicate compiling is not needed).

The IsCompiles returns false, no matter how many times I click Compile.

Access 2000
Nov 12 '05 #1
Share this Question
Share on Google+
3 Replies


P: n/a
often, this means your application is corrupted.

I would try importing everything into a new mdb, and see if that helps.
--
Albert D. Kallal (MVP)
Edmonton, Alberta Canada
ka****@msn.com
http://www.attcanada.net/~kallal.msn
Nov 12 '05 #2

P: n/a
NO************@msn.com (Albert D. Kallal) wrote in
<rgYkb.134010$9l5.133811@pd7tw2no>:
often, this means your application is corrupted.

I would try importing everything into a new mdb, and see if that
helps.


I would decompile and compact before importing.

--
David W. Fenton http://www.bway.net/~dfenton
dfenton at bway dot net http://www.bway.net/~dfassoc
Nov 12 '05 #3

P: n/a

"David W. Fenton" <dX********@bway.net.invalid> wrote in message
news:94***************************@24.168.128.90.. .
NO************@msn.com (Albert D. Kallal) wrote in
<rgYkb.134010$9l5.133811@pd7tw2no>:
often, this means your application is corrupted.

I would try importing everything into a new mdb, and see if that
helps.


I would decompile and compact before importing.


Best place to get answers is at the official MVP site:
http://mvp.org
Matthew Leskoko, MVP
Nov 12 '05 #4

This discussion thread is closed

Replies have been disabled for this discussion.