By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
435,389 Members | 2,065 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 435,389 IT Pros & Developers. It's quick & easy.

Exporting Numeric Fields in csv format to a text file

P: n/a
All,

I am trying to export an access table to a text file. This table has a
numeric field (Double) and when I export it to a text file, I see the
number in the scientific format.

MS-Access Format
0.005568
0.005568
0.000812

Text File Format
5.568e-03
5.568e-03
8.12e-04

Please let me know what can be done to figure out a solution

Thanks a lot

Regards,
Abhishek
Nov 12 '05 #1
Share this Question
Share on Google+
2 Replies


P: n/a
1. Create a query into this table.

2. Enter a calculated field:
MyNumber: Format([MyField], #0.000000")

3. Export the query.
--
Allen Browne - Microsoft MVP. Perth, Western Australia.
Tips for Access users - http://allenbrowne.com/tips.html
Reply to group, rather than allenbrowne at mvps dot org.

"Abhishek" <ab*****@yahoo.com> wrote in message
news:bf**************************@posting.google.c om...
I am trying to export an access table to a text file. This table has a
numeric field (Double) and when I export it to a text file, I see the
number in the scientific format.

MS-Access Format
0.005568
0.005568
0.000812

Text File Format
5.568e-03
5.568e-03
8.12e-04

Please let me know what can be done to figure out a solution

Nov 12 '05 #2

P: n/a
ab*****@yahoo.com (Abhishek) wrote in message news:<bf**************************@posting.google. com>...
All,

I am trying to export an access table to a text file. This table has a
numeric field (Double) and when I export it to a text file, I see the
number in the scientific format.

MS-Access Format
0.005568
0.005568
0.000812

Text File Format
5.568e-03
5.568e-03
8.12e-04


Did you specify an output specification? IF not, I would start there.
Otherwise, create a query and see if Cstr(MyNumericValue) works.
Then just specify no delimiters on your text field (no quotes). And
if that doesn't work, keep playing with it.
Nov 12 '05 #3

This discussion thread is closed

Replies have been disabled for this discussion.